The 10.03 version of the PLSS package works on R from the

release R1.6.1 until the version R1.8.0

From version 20.64, PLSS works on R2.12.2